PIC Vietnam

Go Back   PIC Vietnam > Microchip PIC > Các ngôn ngữ lập trình khác (CCS C, HT PIC,...)

Tài trợ cho PIC Vietnam
Trang chủ Đăng Kí Hỏi/Ðáp Thành Viên Lịch Tìm Kiếm Bài Trong Ngày Ðánh Dấu Ðã Ðọc Vi điều khiển

 
 
Ðiều Chỉnh Xếp Bài
Prev Previous Post   Next Post Next
Old 16-08-2013, 10:28 PM   #1
cong_humg_tdh
Nhập môn đệ tử
 
Tham gia ngày: Jul 2012
Bài gửi: 2
:
Exclamation Lỗi Biên dịch " #FUSES" trong CCS !

Em có vấn đề trong việc biên dịch chương trình CCS như sau :
Các đoạn Code trên diễn đàn như : làm sáng 1 led đơn hay làm sáng các led thuộc các Port khác nhau...nhìn chung là rất chuẩn và hay ! Và chắc hẳn mọi người khi download về và chạy thử thì đều ok,em cũng đã thử trên laptop và cảm thấy rất chuẩn ! Nhưng vấn đề ở đây là : Cùng 1 đoạn Code như vậy,cùng 1 bản cài đặt CCS...khi em cho chạy chương trình dịch (phím F9 ý ạ ) thì chương trình CCS ở máy tính để bàn báo lỗi " #FUSES " nhưng trong máy Laptop lại không báo lỗi và tiến hành dịch bình thường ! Em cũng đã mang đoạn Code đó sang các máy tính khác thì vẫn chạy ok ! Nên em hơi băn khoăn có phải lỗi là do máy tính của mình !
EM cũng đã gỡ ra và cài đặt lại đến cả chục lần oy...và đáng buồn là kết quả vẫn báo lỗi như cũ !
hình ảnh đây ạ ! (Nếu không đúng luồng thì em cũng mong bác Admin chuyển đúng luông cho em ạ ! em xin cảm ơn )
cong_humg_tdh vẫn chưa có mặt trong diễn đàn   Trả Lời Với Trích Dẫn
 

Tags
#fuses, biên dịch, ccs, lỗi ccsc

Ðiều Chỉnh
Xếp Bài

Quyền Sử Dụng Ở Diễn Ðàn
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Mở
Smilies đang Mở
[IMG] đang Mở
HTML đang Tắt

Chuyển đến


Múi giờ GMT. Hiện tại là 09:47 PM.


Được sáng lập bởi Đoàn Hiệp
Powered by vBulletin®
Page copy protected against web site content infringement by Copyscape
Copyright © PIC Vietnam